Bus Thread Error #2: When Relinking

Sometimes Avid wants to pee in your cornflakes in a major way.  I don't know why, but that's definitely how it is.  One such time is when you are attempting to relink offline media.  Avid scans the drive, relinks... and then crashes out with a bus thread error just as the relink hits 100%.  Thanks, Avid, you flying piece of shit.

Sometimes you'll get lucky and you can just relaunch Avid and the relink will work.

Far more often, however, more drastic measures must be taken.  I suggest powering off the computer, physically unplugging it for 30 seconds or so, and then - on the subsequent boot up - resetting the PRAM 5 times (hold down Command+Option+P+R keys during boot up.  Each chime is one reset).

So when Avid tells you they know how to program, don't have memory leaks, artifacts in RAM, or other sloppy memory issues, you can slap them with their own Bus Error.

Comments

  1. I hope this blog goes on and on. Avid needs a bit of constructive or destructive criticism. Seriously, apple gave them the world on a plate with FCPX, and yet still avid keeps on clunking at a shitty pace.

    Anyway, blog more. I will read the rants.

    ReplyDelete
  2. Hey, thanks! Sorry I've been slow to post of late... We've been cranking it out at work and I haven't had a lot of time to blog. BUT, rest assured I have been storing up loads and loads of screenshots of errors to post and rant about.

    More posts soon, I promise!

    ReplyDelete

Post a Comment

Popular posts from this blog

Range specified for Dup is outside range of component.

How to Reset your PRAM and Delete your Site Settings

Exception: SYS_ERROR, OSErr: -5000